UtilityGet3dConstraintsGroup
Method
|
Returns the 3D constraints group for specified
block table record
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static ConstraintsGroup3d Get3dConstraintsGroup(
ObjectId blockId,
bool createIfNotExist
)
Public Shared Function Get3dConstraintsGroup (
blockId As ObjectId,
createIfNotExist As Boolean
) As ConstraintsGroup3d
public:
static ConstraintsGroup3d^ Get3dConstraintsGroup(
ObjectId blockId,
bool createIfNotExist
)
static member Get3dConstraintsGroup :
blockId : ObjectId *
createIfNotExist : bool -> ConstraintsGroup3d
Parameters
- blockId ObjectId
- block table record
- createIfNotExist Boolean
- if 'true' and the 3D constraints group does not exist, it will
be created
Return Value
ConstraintsGroup3d
Returns the 3D constraints group for specified block table
record
See Also