LeaderTextStyleId Property
|
Property that represents the object ID of the
text style of the dimension text. The value from the dimension
style of this object is used unless it is overridden.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId TextStyleId { get; set; }
Public Overridable Property TextStyleId As ObjectId
Get
Set
public:
virtual property ObjectId TextStyleId {
ObjectId get ();
void set (ObjectId value);
}
abstract TextStyleId : ObjectId with get, set
override TextStyleId : ObjectId with get, set
Property Value
ObjectId
See Also