PlotEngineBeginDocument
Method
|
Namespace: Bricscad.PlottingServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public void BeginDocument(
PlotInfo plotInfo,
string docName,
Object params,
int copies,
bool plotToFile,
string fileName
)
Public Sub BeginDocument (
plotInfo As PlotInfo,
docName As String,
params As Object,
copies As Integer,
plotToFile As Boolean,
fileName As String
)
public:
void BeginDocument(
PlotInfo^ plotInfo,
String^ docName,
Object^ params,
int copies,
bool plotToFile,
String^ fileName
)
member BeginDocument :
plotInfo : PlotInfo *
docName : string *
params : Object *
copies : int *
plotToFile : bool *
fileName : string -> unit
Parameters
- plotInfo PlotInfo
-
- docName String
-
- params Object
-
- copies Int32
-
- plotToFile Boolean
-
- fileName String
-
See Also