PlotEngine Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.PlottingServicesPlotEngine

Namespace: Bricscad.PlottingServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PlotEngine : DisposableWrapper

The PlotEngine type exposes the following members.

Properties
  Name Description
Public property IsBackgroundPackaging  
Top
Methods
  Name Description
Public method BeginDocument  
Public method BeginGenerateGraphics  
Public method BeginPage  
Public method BeginPlot  
Public method Destroy  
Public method EndDocument  
Public method EndGenerateGraphics  
Public method EndPage  
Public method EndPlot  
Top
See Also

©  Bricsys NV. All rights reserved.