BlockPropertiesTable Constructor
|
Constructor for the BlockPropertiesTable
class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public BlockPropertiesTable(
IntPtr unmanagedPointer,
bool autoDelete
)
Public Sub New (
unmanagedPointer As IntPtr,
autoDelete As Boolean
)
public:
BlockPropertiesTable(
IntPtr unmanagedPointer,
bool autoDelete
)
new :
unmanagedPointer : IntPtr *
autoDelete : bool -> BlockPropertiesTable
Parameters
- unmanagedPointer IntPtr
- [in] Unmanaged pointer to the object from which this object is
created.
- autoDelete Boolean
- [in] Flag that specifies whether the object should be
automatically deleted by the Garbage Collector.
See Also