Vector3dInequality Operator

Inequality operator for the Vector3d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator !=(
        Vector3d a,
        Vector3d b
)

Parameters

a  Vector3d
[in] 3D vector to compare.
b  Vector3d
[in] 3D vector to compare.

Return Value

Boolean
true if coordinates of the vectors are not the same, false otherwise.
See Also

©  Bricsys NV. All rights reserved.