FaceRecord(Int16, Int16, Int16,
Int16) Constructor
|
Constructor for the FaceRecord class. Creates
a face record using vertices as four corner points of a face.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public FaceRecord(
short vertex0,
short vertex1,
short vertex2,
short vertex3
)
Public Sub New (
vertex0 As Short,
vertex1 As Short,
vertex2 As Short,
vertex3 As Short
)
public:
FaceRecord(
short vertex0,
short vertex1,
short vertex2,
short vertex3
)
new :
vertex0 : int16 *
vertex1 : int16 *
vertex2 : int16 *
vertex3 : int16 -> FaceRecord
Parameters
- vertex0 Int16
- [in] Index number of the first vertex for the face.
- vertex1 Int16
- [in] Index number of the second vertex for the face.
- vertex2 Int16
- [in] Index number of the third vertex for the face.
- vertex3 Int16
- [in] Index number of the fourth vertex for the face.
See Also