EllipticalCylinderSetAngles
Method
|
Sets the specified start and end angles for
this elliptical cylinder.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetAngles(
double startAngle,
double endAngle
)
Public Sub SetAngles (
startAngle As Double,
endAngle As Double
)
public:
void SetAngles(
double startAngle,
double endAngle
)
member SetAngles :
startAngle : float *
endAngle : float -> unit
Parameters
- startAngle Double
- [in] Start angle of this elliptical cylinder (angle offset from
which elliptical cylinder segments are drawn).
- endAngle Double
- [in] End angle of this elliptical cylinder (angle offset to
which elliptical cylinder segments are drawn).
Remarks
The method
internally sets the correct angles depending on their values (start
angle is greater than, less than, or equal to the end angle).
See Also