UnderlayDefinitionGetDictionaryKey Method
|
Returns the name of the dictionary that
contains the UnderlayDefinition objects in the named object
dictionary.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static string GetDictionaryKey(
Type underlayDefinitionType
)
Public Shared Function GetDictionaryKey (
underlayDefinitionType As Type
) As String
public:
static String^ GetDictionaryKey(
Type^ underlayDefinitionType
)
static member GetDictionaryKey :
underlayDefinitionType : Type -> string
Parameters
- underlayDefinitionType Type
- [in] Underlay definition type for which to get the dictionary
name.
Return Value
String
String that represents the name of the dictionary.
See Also