Line2dCollectionInsert Method
|
Inserts the specified value to the collection
at the provided index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
Line2d value
)
Public Sub Insert (
index As Integer,
value As Line2d
)
public:
void Insert(
int index,
Line2d^ value
)
member Insert :
index : int *
value : Line2d -> unit
Parameters
- index Int32
- [in] Index at which to insert the value.
- value Line2d
- [in] Value to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also