OdaBlockClassAddShape Method


Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadShape AddShape(
        string Name,
        Object InsertionPoint,
        double ScaleFactor,
        double RotationAngle
)

Parameters

Name  String
 
InsertionPoint  Object
 
ScaleFactor  Double
 
RotationAngle  Double
 

Return Value

AcadShape

Implements

IOdaBlockAddShape(String, Object, Double, Double)
See Also

©  Bricsys NV. All rights reserved.