Rotates vector by the passed angle.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d RotateBy(
double angle
)
Public Function RotateBy (
angle As Double
) As Vector2d
public:
Vector2d RotateBy(
double angle
)
member RotateBy :
angle : float -> Vector2d
Parameters
- angle Double
- [in] Angle of rotation in radians.
Return Value
Vector2d
Rotated vector.
See Also