SubDMeshConvertToSurface(Boolean,
Boolean) Method
|
Creates a new surface object from this
mesh.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Surface ConvertToSurface(
bool convertAsSmooth,
bool optimize
)
Public Function ConvertToSurface (
convertAsSmooth As Boolean,
optimize As Boolean
) As Surface
public:
Surface^ ConvertToSurface(
bool convertAsSmooth,
bool optimize
)
member ConvertToSurface :
convertAsSmooth : bool *
optimize : bool -> Surface
Parameters
- convertAsSmooth Boolean
- [in] Flag that specifies whether to convert to a smooth
surface. If false, converts to a faceted surface.
- optimize Boolean
- [in] Flag that specifies whether to convert as an optimized
surface.
Return Value
Surface
Surface object converted from this SubDMesh.
See Also