Scales this entity by the specified scale
factor about the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ScaleBy(
double scaleFactor,
Point2d point
)
Public Sub ScaleBy (
scaleFactor As Double,
point As Point2d
)
public:
void ScaleBy(
double scaleFactor,
Point2d point
)
member ScaleBy :
scaleFactor : float *
point : Point2d -> unit
Parameters
- scaleFactor Double
- [in] Scale factor.
- point Point2d
- [in] Point from which this entity is scaled.
See Also