Vector2dDivideBy Method

Divides this vector by the passed value.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Vector2d DivideBy(
        double value
)

Parameters

value  Double
[in] Value by which coordinates of the vector are divided.

Return Value

Vector2d
A new vector that is the result of the divide operation.
See Also

©  Bricsys NV. All rights reserved.