KeywordCollection Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputKeywordCollection

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class KeywordCollection : ICollection, 
        IEnumerable

The KeywordCollection type exposes the following members.

Constructors
  Name Description
Public method KeywordCollection Initializes a new instance of the KeywordCollection class
Top
Properties
  Name Description
Public property Count  
Public property Default  
Public property IsReadOnly  
Public property IsSynchronized  
Public property Item  
Public property SyncRoot  
Top
Methods
  Name Description
Public method Add(String)  
Public method Add(String, String)  
Public method Add(String, String, String)  
Public method Add(String, String, String, Boolean, Boolean)  
Public method Clear  
Public method CopyTo(Array, Int32)  
Public method CopyTo(Keyword, Int32)  
Public method GetDisplayString  
Public method GetEnumerator  
Top
See Also

©  Bricsys NV. All rights reserved.