ConstrainedGeometryConnectedGeometries Property
|
Property that represents an array of pointers
to geometry constraint objects to which this geometry is indirectly
connected using common constraints.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public ConstrainedGeometry[] ConnectedGeometries { get; }
Public ReadOnly Property ConnectedGeometries As ConstrainedGeometry()
Get
public:
property array<ConstrainedGeometry^>^ ConnectedGeometries {
array<ConstrainedGeometry^>^ get ();
}
member ConnectedGeometries : ConstrainedGeometry[] with get
Property Value
ConstrainedGeometry
See Also