TableStyleMargin Method

Returns the cell margin value for the specified margin type of the provided cell style.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual double Margin(
        CellMargins cellMargin,
        string styleName
)

Parameters

cellMargin  CellMargins
[in] Margin type.
styleName  String
[in] Cell style name.

Return Value

Double
Margin value.
Remarks
Margin type should be one of the following values: NameValueTop 0x01 Left 0x02 Bottom 0x04 Right 0x08
See Also

©  Bricsys NV. All rights reserved.