GradientBackgroundTraitsHorizon
Property
|
Property that represents the horizon of this
gradient background.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double Horizon { get; set; }
Public Overridable Property Horizon As Double
Get
Set
public:
virtual property double Horizon {
double get ();
void set (double value);
}
abstract Horizon : float with get, set
override Horizon : float with get, set
Property Value
Double
Remarks
Horizon represents
the position of a middle color relative to the top and bottom
colors. For example, if Horizon is 0.5, a middle color will reside
in the middle of a window (if no rotation is applied). The Horizon
value may lie out of the [0..1] range, which means that the
position for the middle color is set off-screen.
See Also