KnotCollectionInsert Method
|
Inserts the specified knot at the specified
index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
double value
)
Public Sub Insert (
index As Integer,
value As Double
)
public:
void Insert(
int index,
double value
)
member Insert :
index : int *
value : float -> unit
Parameters
- index Int32
- [in] Knot index at which to insert the value.
- value Double
- [in] Knot value to insert.
See Also