Creates a new Color object, reads the DWG
format data of this object from the specified file and returns
it.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Color DwgIn(
DwgFiler inputFiler
)
Public Shared Function DwgIn (
inputFiler As DwgFiler
) As Color
public:
static Color^ DwgIn(
DwgFiler^ inputFiler
)
static member DwgIn :
inputFiler : DwgFiler -> Color
Parameters
- inputFiler DwgFiler
- The filer which the data are to be read from.
Return Value
Color
Color object.
See Also