SurfaceSurfaceIntersector Constructor

Overload List
  Name Description
Public method SurfaceSurfaceIntersector Default constructor for the SurfaceSurfaceIntersector class. Creates a default corresponding C++ object with NULL surfaces, default tolerance, flag that indicates whether surfaces overlap set to false, and a flag that indicates that data is not initialized.
Public method SurfaceSurfaceIntersector(Surface, Surface) Constructor for the SurfaceSurfaceIntersector class. Creates a surface intersector with two specified surface objects.
Public method SurfaceSurfaceIntersector(Surface, Surface, Tolerance) Constructor for the SurfaceSurfaceIntersector class. Creates a surface intersector with two specified surface objects and a tolerance.
Top
See Also