SectionSettingsSetLinetypeScale Method
|
Sets the linetype scale of the specified
geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetLinetypeScale(
SectionType nSecType,
SectionGeometry nGeometry,
double fScale
)
Public Sub SetLinetypeScale (
nSecType As SectionType,
nGeometry As SectionGeometry,
fScale As Double
)
public:
void SetLinetypeScale(
SectionType nSecType,
SectionGeometry nGeometry,
double fScale
)
member SetLinetypeScale :
nSecType : SectionType *
nGeometry : SectionGeometry *
fScale : float -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- fScale Double
- [in] Linetype scale.
See Also