NurbSurface Constructor

Overload List
  Name Description
Public method NurbSurface Default constructor for the NurbSurface class.
Protected method NurbSurface(IntPtr, Boolean) Initializes a new instance of the NurbSurface class
Public method NurbSurface(Int32, Int32, Boolean, Int32, Int32, Point3dCollection, DoubleCollection, KnotCollection, KnotCollection) Constructor for the NurbSurface class. Creates a NURBS surface with the provided data.
Top
See Also