Scale2dInequality
Operator
|
Inequality operator for the Scale2d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator !=(
Scale2d a,
Scale2d b
)
Public Shared Operator <> (
a As Scale2d,
b As Scale2d
) As Boolean
public:
static bool operator !=(
Scale2d a,
Scale2d b
)
static let inline (<>)
a : Scale2d *
b : Scale2d : bool
Parameters
- a Scale2d
- [in] Scale vector to compare.
- b Scale2d
- [in] Scale vector to compare.
Return Value
Boolean
true if at least one of the following conditions fails: * Scale
factors for the x-axes are equal. * Scale factors for the y-axes
are equal.
See Also