Sets an array of color indices for geometry
faces.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetColors(
short[] colors
)
Public Sub SetColors (
colors As Short()
)
public:
void SetColors(
array<short>^ colors
)
member SetColors :
colors : int16[] -> unit
Parameters
- colors Int16
- [in] Array of color indices. The number of elements in the
array must be equal to the number of shell or mesh faces.
See Also