SectionSettingsSetColor
Method
|
Sets the color of the specified
geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetColor(
SectionType nSecType,
SectionGeometry nGeometry,
Color color
)
Public Sub SetColor (
nSecType As SectionType,
nGeometry As SectionGeometry,
color As Color
)
public:
void SetColor(
SectionType nSecType,
SectionGeometry nGeometry,
Color^ color
)
member SetColor :
nSecType : SectionType *
nGeometry : SectionGeometry *
color : Color -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- color Color
- [in] Color to set.
See Also