Point2dCollectionItem Property
|
Property that represents an item from the
collection at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As Point2d
Get
Set
public:
property Point2d default[int index] {
Point2d get (int index);
void set (int index, Point2d value);
}
member Item : Point2d with get, set
Parameters
- index Int32
-
Property Value
Point2d
See Also