SectionSettingsSetLinetype
Method
|
Sets the linetype of the specified
geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetLinetype(
SectionType nSecType,
SectionGeometry nGeometry,
string pszLinetype
)
Public Sub SetLinetype (
nSecType As SectionType,
nGeometry As SectionGeometry,
pszLinetype As String
)
public:
void SetLinetype(
SectionType nSecType,
SectionGeometry nGeometry,
String^ pszLinetype
)
member SetLinetype :
nSecType : SectionType *
nGeometry : SectionGeometry *
pszLinetype : string -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- pszLinetype String
- [in] String representing a linetype name.
See Also