ArcDimensionArcSymbolType Property
|
Sets or gets the type of arc symbol used
within the dimension text of this arc length dimension entity.
Value |
Description |
0 |
The arc symbol precedes text. |
1 |
The arc symbol is placed above text. |
2 |
No arc symbol. |
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int ArcSymbolType { get; set; }
Public Property ArcSymbolType As Integer
Get
Set
public:
property int ArcSymbolType {
int get ();
void set (int value);
}
member ArcSymbolType : int with get, set
Property Value
Int32
See Also