ShadePlotResLevel Enumeration
|
This enumerated type represents the shade plot
resolution level.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum ShadePlotResLevel
Public Enumeration ShadePlotResLevel
public enum class ShadePlotResLevel
Members
Member name |
Value |
Description |
Draft |
0 |
Draft plot setting that plots as wireframe. |
Preview |
1 |
Plot at one quarter of the current device resolution, to a
maximum of 150 dpi. |
Normal |
2 |
Plot at half of the current device resolution, to a maximum of
150 dpi. |
Presentation |
3 |
Plot at the current device resolution, to a maximum of 600
dpi. |
Maximum |
4 |
Plot at the current device resolution, without dpi
limitations. |
Custom |
5 |
Plot at the current device resolution, to a maximum dpi
specified by the shade plot custom dpi. |
See Also