SplineElevateDegree Method
|
Increases the degree of this spline to the
specified value.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ElevateDegree(
int newDegree
)
Public Sub ElevateDegree (
newDegree As Integer
)
public:
void ElevateDegree(
int newDegree
)
member ElevateDegree :
newDegree : int -> unit
Parameters
- newDegree Int32
- [in] New spline degree.
See Also