GeoDataLonLatAltInfo Structure

Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.GeometryGeoDataLonLatAltInfo

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct GeoDataLonLatAltInfo

The GeoDataLonLatAltInfo type exposes the following members.

Constructors
  Name Description
Public method GeoDataLonLatAltInfo Initializes a new instance of the GeoDataLonLatAltInfo class
Top
Properties
  Name Description
Public property Altitude  
Public property Latitude  
Public property Longitude  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.