BlockPropertiesTableColumnCollectionAddAt
Method
|
Adds the specified column to a table at the
specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void AddAt(
ObjectId id,
string parameterName,
int index
)
Public Sub AddAt (
id As ObjectId,
parameterName As String,
index As Integer
)
public:
void AddAt(
ObjectId id,
String^ parameterName,
int index
)
member AddAt :
id : ObjectId *
parameterName : string *
index : int -> unit
Parameters
- id ObjectId
- [in] Object identifier of a column.
- parameterName String
- [in] Connection for the column.
- index Int32
- [in] Index of the column after which to insert.
Remarks
Throws the
eInvalidIndex exception if the specified index is not valid.
See Also