CircularArc3dIsInside(Point3d) Method
|
Checks whether the specified point is inside
the full circle of this arc.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsInside(
Point3d pointValue
)
Public Function IsInside (
pointValue As Point3d
) As Boolean
public:
bool IsInside(
Point3d pointValue
)
member IsInside :
pointValue : Point3d -> bool
Parameters
- pointValue Point3d
-
Return Value
Boolean
true if and only if the input point lies
within the full circle of this arc.
See Also