Point3dCollectionItem Property
|
Property that represents an item from the
collection at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As Point3d
Get
Set
public:
property Point3d default[int index] {
Point3d get (int index);
void set (int index, Point3d value);
}
member Item : Point3d with get, set
Parameters
- index Int32
-
Property Value
Point3d
See Also