RasterImageSetClipBoundary(ClipBoundaryType,
Point2dCollection) Method
|
Sets the clip boundary for this raster image
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetClipBoundary(
ClipBoundaryType type,
Point2dCollection clipBoundaryVertices
)
Public Overridable Sub SetClipBoundary (
type As ClipBoundaryType,
clipBoundaryVertices As Point2dCollection
)
public:
virtual void SetClipBoundary(
ClipBoundaryType type,
Point2dCollection^ clipBoundaryVertices
)
abstract SetClipBoundary :
type : ClipBoundaryType *
clipBoundaryVertices : Point2dCollection -> unit
override SetClipBoundary :
type : ClipBoundaryType *
clipBoundaryVertices : Point2dCollection -> unit
Parameters
- type ClipBoundaryType
- [in] Type of the clip boundary. Not used.
- clipBoundaryVertices Point2dCollection
- [in] Collection of points that define the clip boundary.
See Also