CubicSplineCurve2d(Point2dCollection)
Constructor
|
Constructor for the CubicSplineCurve2d class.
Creates a cubic spline curve with the passed fit points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public CubicSplineCurve2d(
Point2dCollection fitPoints
)
Public Sub New (
fitPoints As Point2dCollection
)
public:
CubicSplineCurve2d(
Point2dCollection^ fitPoints
)
new :
fitPoints : Point2dCollection -> CubicSplineCurve2d
Parameters
- fitPoints Point2dCollection
- [in] Fit points that form this cubic spline curve.
See Also