AssocActionGetActionBody Method
|
Retrieves the object identifier of the action
body. Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static ObjectId GetActionBody(
ObjectId actionId
)
Public Shared Function GetActionBody (
actionId As ObjectId
) As ObjectId
public:
static ObjectId GetActionBody(
ObjectId actionId
)
static member GetActionBody :
actionId : ObjectId -> ObjectId
Parameters
- actionId ObjectId
- [in] Identifier of the action.
Return Value
ObjectId
Identifier of an action body.
See Also