Assoc2dConstraintGroupGetDOF Property
|
Property that represents the remaining DOF
(Degree of Freedom) of this constraint group. It includes the
positional DOF of a well-defined model.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public int GetDOF { get; }
Public ReadOnly Property GetDOF As Integer
Get
public:
property int GetDOF {
int get ();
}
member GetDOF : int with get
Property Value
Int32
See Also