Point3dCollectionInsert Method
|
Inserts the specified point to the collection
at the provided index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
Point3d p
)
Public Sub Insert (
index As Integer,
p As Point3d
)
public:
void Insert(
int index,
Point3d p
)
member Insert :
index : int *
p : Point3d -> unit
Parameters
- index Int32
- [in] Index at which to insert the point.
- p Point3d
- [in] Point to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also