LinkedTableDataGetDataLink(Int32,
Int32) Method
|
Returns the data link object ID for the
specified cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId GetDataLink(
int row,
int column
)
Public Overridable Function GetDataLink (
row As Integer,
column As Integer
) As ObjectId
public:
virtual ObjectId GetDataLink(
int row,
int column
)
abstract GetDataLink :
row : int *
column : int -> ObjectId
override GetDataLink :
row : int *
column : int -> ObjectId
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
Return Value
ObjectId
See Also