Curve3dGetArea(Double, Double) Method

Retrieves the area of the parametric interval defined by the passed start and end parameters.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public double GetArea(
        double startingParameter,
        double endingParameter
)

Parameters

startingParameter  Double
[in] Start of the parameter interval.
endingParameter  Double
[in] End of the parameter interval (must be greater than startingParameter).

Return Value

Double
Area calculated between the specified parameters.
See Also

©  Bricsys NV. All rights reserved.