ImageBackgroundTraitsYScale Property
|
Property that represents the scale of a
background on the y-axis. Values between 0 and 1 mean that the
background is shrunk on the y-axis, values greater than 1 mean that
the background is stretched, and negative values mean that the
background is flipped on the y-axis.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double YScale { get; set; }
Public Overridable Property YScale As Double
Get
Set
public:
virtual property double YScale {
double get ();
void set (double value);
}
abstract YScale : float with get, set
override YScale : float with get, set
Property Value
Double
See Also