IAcadPaperSpaceAddExtrudedSolidAlongPath
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
Acad3DSolid AddExtrudedSolidAlongPath(
AcadRegion Profile,
Object Path
)
Function AddExtrudedSolidAlongPath (
Profile As AcadRegion,
Path As Object
) As Acad3DSolid
Acad3DSolid^ AddExtrudedSolidAlongPath(
[InAttribute] AcadRegion^ Profile,
[InAttribute] Object^ Path
)
abstract AddExtrudedSolidAlongPath :
Profile : AcadRegion *
Path : Object -> Acad3DSolid
Parameters
- Profile AcadRegion
-
- Path Object
-
Return Value
Acad3DSolid
Implements
IAcadBlockAddExtrudedSolidAlongPath(AcadRegion,
Object)
See Also