KnotCollectionIsOn
Method
|
Checks whether the specified knot is a member
of this knot collection within the knot equality tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsOn(
double knot
)
Public Function IsOn (
knot As Double
) As Boolean
public:
bool IsOn(
double knot
)
member IsOn :
knot : float -> bool
Parameters
- knot Double
- [in] Value to check.
Return Value
Boolean
true if the specified knot is a member of this knot collection
within the knot equality tolerance, false otherwise.
See Also