SectionSettingsColor Method
|
Returns the color of the specified
geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Color Color(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function Color (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Color
public:
Color^ Color(
SectionType nSecType,
SectionGeometry nGeometry
)
member Color :
nSecType : SectionType *
nGeometry : SectionGeometry -> Color
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
Color
Color instance defining color components, method, etc.
See Also