SectionSettingsEdgeTransparency Method
|
Returns the edge transparency value of the
specified geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int EdgeTransparency(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function EdgeTransparency (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Integer
public:
int EdgeTransparency(
SectionType nSecType,
SectionGeometry nGeometry
)
member EdgeTransparency :
nSecType : SectionType *
nGeometry : SectionGeometry -> int
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
Int32
Edge transparency value in the range [0-100].
See Also