PointCloudExGetColorSchemeForStylization
Method
|
Returns the color scheme name associated with
the specified stylization type. Returns an empty string if the
stylization mode is TrueColor, SingleColor or NormalRamp.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string GetColorSchemeForStylization(
PointCloudStylizationType type
)
Public Function GetColorSchemeForStylization (
type As PointCloudStylizationType
) As String
public:
String^ GetColorSchemeForStylization(
PointCloudStylizationType type
)
member GetColorSchemeForStylization :
type : PointCloudStylizationType -> string
Parameters
- type PointCloudStylizationType
- [in] Stylization type.
Return Value
String
See Also