SweepOptionsAlignOption Enumeration
|
Represents the alignment options enumerator
for swept entities.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum SweepOptionsAlignOption
Public Enumeration SweepOptionsAlignOption
public enum class SweepOptionsAlignOption
type SweepOptionsAlignOption
Members
Member name |
Value |
Description |
NoAlignment |
0 |
No alignment. |
AlignSweepEntityToPath |
1 |
Align the swept entity to the path. |
TranslateSweepEntityToPath |
2 |
Translate the swept entity to the path. |
TranslatePathToSweepEntity |
3 |
Translate the path to the swept entity. |
See Also